Aller au contenu


Photo

Problème Emulation PSX


2235 replies to this topic

#1 Bakours

Bakours

    L'incompétent

  • Membres ++
  • PipPipPipPipPipPip
  • 2 610 Messages :
  • Lieu :No where

Posté lundi 18 octobre 2004 à 20:31

Si vous avez des problèmes lié à l'émulation PlaySation (émulateur ou iso) venez les dire ici. Ceci pour éviter des millions de topics comme l'ancien forum et aussi pour que les gens ne postent pas des millions de fois la même question. Et soyez clair et précis, et écrivez avec un orthographe adéquat.
Comme cela, vous aurez plus de chance d'avoir de meilleur réponses.
Merci d'avance.

#2 FallenAngeL

FallenAngeL

    Au bistrot du coin

  • Membres
  • Pip
  • 15 Messages :

Posté mardi 15 février 2005 à 22:19

Voila alors mon probleme c que les textures 3d sont vraiment impeccables :lol:
Mais les textures 2d se sont amochés, ceci a été essayé sur Legend Of dragoon !

Comment pourrais je resoudre ce probleme tres genant car en fait les icones des persos sont pixellisés a fond (avec P.E.O.P.S elles sont plus belles , c'est pour ca que je me demande si l'on ne peut pas améliorer ca) tandis que les persos sont vraiment bien ... :P

Passons a la partie technique :
- Plugin vidéo : Pete D3D DX6 :P
- Plugin Sonore : Eternal CPU 1.41
- Ordi : 2.5 GHZ pentium 4 Ati Radeon 9200 SE

Je recapitule mon probleme :
- Les textures 2D sont a vomir ... Comment les arranger ?
- Il y a des traits verts, autour de certaines textures ....
- L'écran qui annonce sony entertainment truc machin clignote depuis que j'ai mis le plugin son ... normal ??

Merci de m'aider :P

#3 KooKiz

KooKiz

    Membre de la confrérie

  • Admin
  • PipPipPipPipPip
  • 789 Messages :
  • Genre :Homme
  • Lieu :<.<

Posté mardi 15 février 2005 à 22:27

Bon alors
Déjà, c'est tout à fait normal que les objets 3d soient plus beaux que ceux en 2d. En effet, les 2d sont précalculées, alors que les 3d sont calculés en temps réel à une résolution superieure à celle de la console. Résultat, les textures 2d paraissent affreusement pixellisées. Le seul moyen de contourner ça c'est d'utiliser les filtres du plugin vidéo.
Donc dans Pete D3D :
- met Hi-res textures sur 2
- met texture filtering sur 6 (ca devrait au passage corriger le problème des contours verts)

Si ca ne suffit pas, une autre solution consiste à utiliser le plugin openGL2 : compatible avec moins de jeux, plus gourmand en ressources, mais aussi beaucoup plus beau. Je te conseille de l'essayer, ne serait-ce que pour comparer le rendu. Tutoriel pour le configurer :
http://rpg-legends.c...sous-epsxe.html

#4 FallenAngeL

FallenAngeL

    Au bistrot du coin

  • Membres
  • Pip
  • 15 Messages :

Posté mardi 15 février 2005 à 22:44

Saurais tu comment enlever l'alerte de sécurité de Norton qui t harcele quand celui ci est désactivé ?
Deplus j'ai bien l'impression que les Smoothed Sprites font resortir ces traits verts ... :lol:.. peut etre que c moi qui n'est pas normal avec les textures 2d .... aurais tu Legend Of dragoon pour comparer ?

#5 KooKiz

KooKiz

    Membre de la confrérie

  • Admin
  • PipPipPipPipPip
  • 789 Messages :
  • Genre :Homme
  • Lieu :<.<

Posté mardi 15 février 2005 à 22:52

Pour norton, non je ne sais pas.
Pour les traits verts, essaie de mettre, si ce n'est pas deja fait, Advanced blending sur 2 mais logiquement ca ne devrait rien changer. Coche aussi la case "Remove blue glitches" dans special game fixes, je ne sais pas trop ce que ca fait, mais comme c'est prévu pour Legend Of dragoon il doit y avoir une raison.

Edit pour Bakours :
<____<
Ok, attends 5 petites minutes xD

Edit 2 :
C'est bien, t'es docile :lol:

Edit 3:
Pico ?

Edit 4:
Je vois que le petit Potato a conquit le coeur du nourson plus surement que n'importe quelle vodka :P

Edit 5:
La bave du vieux crapeau n'atteint pas la blanche colombe xD

Edit 6:
Tu crois quoi ? Tu oublies à qui tu parles :P

Edit 7:
Puisque c'est comme ca, je continuerais à vivre dans l'incompréhension. Peut-être qu'un jour après ma mort je serais enfin reconnu >_<

Edit 8:
Plutôt philosophe en avance sur son époque xD

Edit 9:
Est-ce que j'ai une tête à jouer moi, serieux ? :P

Edit 10:
euh... Chut ou tu vas enerver Wiegy xD

Edit 11:
Qu'est ce que je disais... Du calme Wiegy, on discute juste xD




(oué et sur irc c'est encore pire)

#6 FallenAngeL

FallenAngeL

    Au bistrot du coin

  • Membres
  • Pip
  • 15 Messages :

Posté mardi 15 février 2005 à 22:59

Quand je mets sans smoothed sprites .. les lignes vertes s'en vont ... Bon pour le reste ce que je vais faire .... je prendrias un screen sur FF9 et tu me diras si tout est correct :lol:

#7 Bakours

Bakours

    L'incompétent

  • Membres ++
  • PipPipPipPipPipPip
  • 2 610 Messages :
  • Lieu :No where

Posté mardi 15 février 2005 à 23:00

KooKiz le sauveteur de ces gens xD
Je venais juste dans le coin pour te passer un petit coucou ^^
Tu crois que si on fait notre petite remote ici, ça va se remarquer? :P
Bon on teste >_____>
<____<
*regarde à gauche >______>*
*regarde à droite <______< *
*regarde au centre >______<*
C'est bon, la voie est libre.

Mon Cookie, enlève-moi ce +v >____>

EDIT For my KooKiz:
J'attends, j'attends xD

EDIT 2:
Gao

EDIT 3:
Potatooooo *_________*

EDIT 4:
Sept minutes de réfléxion pour ça? xD T'as du bien t'amuser à trouver une phrase aussi longue dis donc xD

EDIT 5:
Oulà, on rentre dans la philosophie là xD C'est du sérieux now :P

EDIT 6:
C'est pour ça que j'ai dit ça xD parce que toi parler philo, ça va fumer dans ta tête >____>

EDIT 7:
Tu te sens artiste méconnu dans l'âme?

EDIT 8:
La philosophie est un sujet clé de et sur la vie, ne joue pas avec sans savoir t'en servir.

EDIT 9:
T'es sur que je dois répondre? Parce qu'à nous voir, euh comment dire xD

EDIT 10:
Couché le loup, couché. Chu trop jeune pour mourrir moi >_____<


KooKiz est moi, venons de vous faire une démonstration de notre grand génie. Nous avons recrée une remote de mIRC que nous avions fait sur le chan xD
Sur ceux, see ya :lol:

#8 Wiegraf

Wiegraf

    Loup solitaire

  • Admin
  • PipPipPipPipPipPip
  • 3 506 Messages :
  • Genre :Homme
  • Lieu :Ville lumière

Posté mardi 15 février 2005 à 23:26

Grrrrrrrrrrrrrrr
!k Bakours
!k Kookiz

C'est pas un peu fini ce flood ?

#9 GuGail

GuGail

    L'illuminé

  • Membres ++
  • PipPipPipPipPipPip
  • 7 413 Messages :
  • Genre :Homme
  • Lieu :&lt;.&lt;

Posté mercredi 16 février 2005 à 09:42

Depuis le temps que je dis que cette section est l'antre du flood >_>

#10 Kazero

Kazero

    Le Chaotique

  • Membres ++
  • PipPipPipPipPipPip
  • 3 288 Messages :
  • Genre :Homme
  • Lieu :derriere toi

Posté mercredi 16 février 2005 à 11:33

Caché au fin fond du forum se deroulent des pratiques pas très jolies jolies. Si vous voulez des noms j ai tout vu :twisted:
La Mort est partout, Tout le temps :lol:

#11 Endgame²

Endgame²

    Membre de la confrérie

  • Membres ++
  • PipPipPipPipPip
  • 741 Messages :
  • Lieu :oh un ours !

Posté mercredi 16 février 2005 à 17:33

Une chose à dire aux autres qui ne comprennent pas "GAOO"
+ AIR TV + le flood avec cette base d'inspiration je pardonne 1 millions de fois...
Peuvent pas être mauvais ces gens là impossible avec des goûts comme ceux là !!!!
POTATO mince ou il est ? On la perdu !

#12 FallenAngeL

FallenAngeL

    Au bistrot du coin

  • Membres
  • Pip
  • 15 Messages :

Posté mercredi 16 février 2005 à 20:38

VOici le screenshot pour voir ce que ca donne sur FFIX

http://membres.lycos...el7888/truc.JPG

#13 Xiao

Xiao

    Au bistrot du coin

  • Membres
  • Pip
  • 2 Messages :

Posté mercredi 16 mars 2005 à 22:37

J'ai un vraiment gros problème. J'ai fait se que tu a dit: je suis aller dans Config j'ai sélectionner Video j'ai écrit mon plugin après j'ai fais Configure mais il ne veut rien savoir!



Merci d'avance

#14 KooKiz

KooKiz

    Membre de la confrérie

  • Admin
  • PipPipPipPipPip
  • 789 Messages :
  • Genre :Homme
  • Lieu :&lt;.&lt;

Posté mercredi 16 mars 2005 à 23:40

j'ai écrit mon plugin


Mon dieu... Pitié, ne me dis pas que tu as écrit le nom du plugin ? Dis moi plutôt que tu l'as selectionné dans la liste ? :shock:

#15 Xiao

Xiao

    Au bistrot du coin

  • Membres
  • Pip
  • 2 Messages :

Posté jeudi 17 mars 2005 à 00:54

J'essaye de le sélectionné mais sa ne marche pas, pourtant je paise su about.

#16 Arbre

Arbre

    Villageois

  • Membres ++
  • PipPip
  • 96 Messages :
  • Lieu :En haut d'une colline pour regarder le paysage.

Posté mardi 29 mars 2005 à 11:44

Star ocean 2: problème de plugin video

P4 / G4 / Eternal cpu 1.41 / opengl 2.6

Voilà mon problème: les sprites et les textures 2D sont flous, et j'ai essayé la configuration du tutorial pour le plugin vidéo http://rpg-legends.c...sous-epsxe.html (le lien Framerate donc le tuto pour 3d... 1.74 est mort... ;) ).

Après configuration, le jeu ne démarre plus, et deux messages de crash apparaissent: "missing gslang extensions" et "buffer no available".

Aidez-moi, svp...

#17 KooKiz

KooKiz

    Membre de la confrérie

  • Admin
  • PipPipPipPipPip
  • 789 Messages :
  • Genre :Homme
  • Lieu :&lt;.&lt;

Posté mardi 29 mars 2005 à 12:23

Pour le message "missing gslang extensions", c'est que les shaders ne marchent pas avec une Geforce 4, la carte 3d est trop vieille. Donc décoche la case "Shader effects" et regarde si ça marche.
Pour le flou, je pense à une image trop filtrée. Si tu l'as coché, essaie de décocher "Screen filtering".

#18 Arbre

Arbre

    Villageois

  • Membres ++
  • PipPip
  • 96 Messages :
  • Lieu :En haut d'une colline pour regarder le paysage.

Posté mardi 29 mars 2005 à 12:33

Merci Kookiz, cependant, le message "no buffer available" apparait toujours... Bouhouhou.... Et le programme de débogage se lance directement après... (Argggghhhh, klops...)

#19 KooKiz

KooKiz

    Membre de la confrérie

  • Admin
  • PipPipPipPipPip
  • 789 Messages :
  • Genre :Homme
  • Lieu :&lt;.&lt;

Posté mardi 29 mars 2005 à 16:15

Jamais rencontré ce problème :?
Tu as essayé de cocher la case "GF4/WinXP crash fix" ? (en bas)

#20 kaneda

kaneda

    Ecuyer

  • Membres ++
  • PipPipPip
  • 155 Messages :
  • Lieu :une taverne entre Hyrule et Vannes

Posté lundi 25 avril 2005 à 16:49

Bonjour à tous, sur ce petit logiciel sympathique qu'est EpsX 1.60, les jeux fonctionnent sans pb, sur un 2.6 Ghz 512 de RAM etc...

seulement après 20 min l'ordi redémarre tout seul, sans raison !!
( il me semble avoir déjà vu ce pb quelque part mais je ne l'ai pas retrouvé, j'ai pourtant fouillé tous les topics de la boîte à outil...)

Edit moi : je suis trop bête, j'avais laissé coché ds mes paramètres d'alim "arrêt des disques dur après 30 min" alors ePSXe forcément c'est comme ne rien faire et il redémarrait ... quel con, ms quel con....

Et puis quand je fais des sauvegardes avec F1, quand je fais F3, j'ai droit à ce message:

"ePSXe (error) : recompile block too large"

si quelqu'un a une idée sur le pourquoi du comment...
j'ai joué a Tales of destiny 2 tt l'AM et mes sauvegardes marchaient, ms un coup ça marche, un coup j'ai l'erreur...

Merci d'avance !



Ajouter une réponse



  


1 utilisateur(s) en train de lire ce sujet

0 members, 1 guests, 0 anonymous users